« 【Virus】警視庁ですか…f(^ー^; | Main | 【Hardware】リンクシスも終了かぁ… »

02/13/2009

【Security】Becky!に脆弱性とな。

「Becky!」開封確認メール処理に脆弱性、任意のコード実行の恐れ[2009/02/12 17:47 Internet Watch]

「Becky!」に脆弱性 IPAが注意喚起[2009/02/12 21:28 ITmedia]

ニュースリリース(IPA)と、有限会社リムアーツのセキュリティアップデート(2009/02/11)

脆弱性の影響を受けるのは、Becky! Internet Mail Ver.2.48.02以前のバージョンだそう。
Ver.2.48.03以降か、Ver.2.50正式版以降にアップデートすればOK。

今はMacのデフォのソフトにシフトしちまったので、メインマシンでは関係なくなっちゃいましたが。
初めて買ったPCからお世話になってる、馴染み深いソフトなわけで。
10年使って4000円なら安いよなぁ(笑)

まぁ、例によって例のごとくこまめにアップデート掛けてる人には問題ありませんですねf(^ー^;

|

« 【Virus】警視庁ですか…f(^ー^; | Main | 【Hardware】リンクシスも終了かぁ… »

Comments

Post a comment



(Not displayed with comment.)




TrackBack

TrackBack URL for this entry:
http://app.cocolog-nifty.com/t/trackback/43509/44048456

Listed below are links to weblogs that reference 【Security】Becky!に脆弱性とな。:

« 【Virus】警視庁ですか…f(^ー^; | Main | 【Hardware】リンクシスも終了かぁ… »